Mark forums read stopped working

If you discover a issue with the web site than please inform us here.
User avatar
Country Strong
Posts: 118
Joined: Sat Apr 08, 2017 9:18 am

Mark forums read stopped working

Postby Country Strong » Sun Jan 28, 2018 11:39 am

Like the subject says, a few days ago I noticed the "mark forums read" feature isn't working now.

User avatar
lunawisp
Posts: 787
Joined: Mon Mar 20, 2017 7:20 am
Location: UK

Re: Mark forums read stopped working

Postby lunawisp » Sun Jan 28, 2018 12:59 pm

That's odd. It works for me.
lunawisp was my Peacebringer in City of Heroes - she lives on in memory as my gaming id.
https://www.heroesin.space/ - A Blog About Super Heroes and Spaceships

User avatar
Golden Ace
Posts: 2457
Joined: Wed Dec 27, 2017 7:21 pm
Location: Woodbridge Virginia

Re: Mark forums read stopped working

Postby Golden Ace » Sun Jan 28, 2018 1:06 pm

me as well :/

been trying to duplicate the error.
♪ Sometimes you feel like a Tank, Sometimes you don't! ♫

All Ship of Heroes Videos

IN BLACKEST DAY, IN BRIGHTEST NIGHT,
NO SPAM SHALL STAY UPON THIS SITE.
LET THOSE WHO POST THEIR SPAM-ISH SLIGHT
FACE THE POWER OF ACE'S MIGHT!

User avatar
Country Strong
Posts: 118
Joined: Sat Apr 08, 2017 9:18 am

Re: Mark forums read stopped working

Postby Country Strong » Sun Jan 28, 2018 3:20 pm

After I posted this, it finally marked everything I've been trying to mark read for the last 3 or 4 days.


Return to “Web Site Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest